Archive for the ‘ Symbian ’ Category

This is from CutePress – Mobile WordPress editor for MeeGo/Symbian

Today one of my tweeps @Pulkit076 had a doubt, how to add an image to the post from CutePress, so thought of trying, so that this post.

First image is a Green N8, now a day with me!

Second one this image is captured by @jairajp from his smartphone!

These are some random pictures I choosed, this blog is posted with CutePress from Nokia N950!

If you wish you use CutePress, go and download it from NokiaStore!

Back to Carbide after a long break!

It was in 2007 I did some application development. As many of you might know, it was S60/Symbian platform where I was working. Surprisingly again got an interest in developing recently. So I thought of brush-up myself! Later I realized that the application development is not the same as earlier :D. It had got lot of changes. It is nice to learn all new things.

I’ve used the Carbide for the development, set up a new Symbian^3.0 SDK, installed Qt for S60 and all needed tools. It was a stupid error which invited me!

The error says exactly this message: “Cannot run program “perl.exe”: The parameter is incorrect.”. I felt so bad and stopped the development, got some routine works so was busy with some other work. Mean-while found one thread in Symbian-Forum and posted my doubt, there wasn’t any answer. After few days, that is today, came back and tried my luck. Hooray 🙂 I got a solution, it is none other than removing the EPOCROOT environment variable, which set to “/” causing the tool-chain didn’t understand the epoc32\tools :D.

%d bloggers like this: